Multiple Applications - DUO Multi-Factor Authentication Not Working Properly
Incident Report for UMass Shared Services
Resolved
DUO announced they resolved the issue with thier service. We’ve re-enabled the DUO multi-factor authentication service and verified access is available to HR Direct, Summit, Finance or any other app where DUO multi-factor authentication is used.
Posted 3 months ago. Aug 29, 2018 - 12:10 EDT
Monitoring
A work around was implemented to temporarily bypass DUO multi-factor authentication. Access is restored to HR Direct, Summit, Finance or any other app where DUO multi-factor authentication is used. Direct deposit and W-2 access in HR Direct is restricted until the issue is permanently resolved. An update will be sent when the issue is permanently resolved.
Posted 3 months ago. Aug 29, 2018 - 11:11 EDT
Investigating
It appears that we are having problems with DUO authentication. As a result, you may not be able to access HR Direct, Summit, Finance or any other app where DUO multi-factor authentication is being used. Updates will be sent as soon as we know more.
Posted 3 months ago. Aug 29, 2018 - 10:44 EDT
This incident affected: Human Resources (HR Direct), Finance Systems (Finance Production), and Summit (Summit - Finance, Summit - HR, Summit - Student).