Multiple Applications - DUO Multi-Factor Authentication Not Working Properly
Incident Report for UMass Shared Services
Resolved
DUO announced they resolved the issue with their service. We’ve re-enabled the DUO multi-factor authentication service and verified access is available to HR Direct, Summit, Finance or any other app where DUO multi-factor authentication is used. Thank you for your patience.
Posted about 1 month ago. Oct 16, 2018 - 12:20 EDT
Identified
DUO announced they are experiencing problems with the DUO authentication core service. A workaround was implemented to temporarily bypass DUO multi-factor authentication. Access is restored to HR Direct, Summit, Finance or any other app where DUO multi-factor authentication is used. Direct deposit and W-2 access in HR Direct is restricted until the issue is permanently resolved. An update will be sent as soon as we know more.

We apologize for any inconvenience.
Posted about 1 month ago. Oct 16, 2018 - 11:42 EDT
This incident affected: Human Resources (HR Direct), Finance Systems (Finance Production), and Summit (Summit - Finance, Summit - HR, Summit - Student, Summit - Executive).