Major Outage - majority of systems and services are unavailable
Incident Report for UMass Shared Services
Resolved
System and service access is fully restored. We apologize for the inconvenience.
Posted over 1 year ago. Jun 27, 2017 - 07:04 EDT
Investigating
The majority of systems and services are currently unavailable to UMSO & Campuses. Updates will follow.
Posted over 1 year ago. Jun 27, 2017 - 05:57 EDT
This incident affected: Summit (* Summit - Finance, * Summit - HR, * Summit - Student), Legal Systems (UMSO Case Logistix, Legal Files), International Services (* Terra Dotta - Travel Registry, * Terra Dotta - Study Abroad, * Sunapsis), Finance Systems (* Finance Production, * BuyWays, * Effort Certification), Student Services (* Student Production (Boston, Dartmouth, Lowell), Admissions - UMass Custom Application, Admissions - Check Status, * u.achieve Boston, * eTranscript, Parent Access), Human Resources (* HR Direct), Web Services (Massachusetts.edu, UMassp.edu), UMSO Collaboration and Communication Tools (Office 365 (SharePoint)), and * Document Imaging (Boston, Dartmouth, Lowell).