Summit - Partial Outage
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted about 2 months ago. Mar 05, 2019 - 16:29 EST
Monitoring
Summit is now available. The root cause of this week's problem has not yet been determined so we will continue to monitor the service for instability.
Posted about 2 months ago. Mar 01, 2019 - 17:18 EST
Investigating
System currently unavailable. Actively working as an issue.
Summit is not accessible. We continue to work the problems as critical.
Posted about 2 months ago. Mar 01, 2019 - 16:38 EST
Identified
Some Summit users are receiving errors when attempting to run reports. We are working this as a critical problem. While we attempt to correct the problem access to Summit will be intermittent.
Posted about 2 months ago. Mar 01, 2019 - 10:27 EST
Monitoring
Service now available. We have made a few more fixes and Summit is now operational. We will continue to monitor the application.
Posted about 2 months ago. Feb 28, 2019 - 12:10 EST
Investigating
Partial outage. Actively working as an issue. Summit users are again receiving errors when attempting to run reports. We are working this as a critical issue. Until the problem is resolved access to Summit will be intermittent.
Posted about 2 months ago. Feb 28, 2019 - 10:39 EST
This incident affected: Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive, * Summit - Tableau).