Multiple Applications - Partial Outage
Incident Report for UMass Shared Services
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted 12 months ago. Jun 13, 2018 - 08:42 EDT
Update
We are continuing to investigate this issue.
Posted 12 months ago. Jun 13, 2018 - 08:26 EDT
Investigating
We are currently investigating this issue.
Posted 12 months ago. Jun 13, 2018 - 08:22 EDT
This incident affected: Summit (* Summit - Finance, * Summit - HR, * Summit - Student), Finance Systems (* Finance Production, * BuyWays), Student Services (* Student Production (Boston, Dartmouth, Lowell)), Human Resources (* HR Direct), and * Document Imaging (Boston, Dartmouth, Lowell).