SUMMIT - Batch Running Late
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted 8 months ago. Dec 09, 2016 - 11:42 EST
Update
Batch running late
Posted 8 months ago. Dec 09, 2016 - 07:29 EST
Update
Summit Finance batch has finished. Summit HR batch is still running.
Posted 8 months ago. Dec 08, 2016 - 14:38 EST
Monitoring
Please note: batch is running late.
Due to problems in last night's batch, batch is now rerunning.
Posted 8 months ago. Dec 08, 2016 - 11:08 EST
This incident affected: Summit (Summit - Finance, Summit - HR).