UMSO Email delay to UMass Medical School - Partial Outage
Incident Report for UMass Shared Services
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 01, 2019 - 12:30 EST
Identified
Please be advised that email messages sent to UMass Medical School (umassmed.edu) addresses from the President’s Office and from the PeopleSoft systems in the data center are not being delivered since approximately 5pm on Thursday, 2/28. The undelivered emails will be sent automatically when UMass Medical School resolves the issue.
Posted 5 months ago. Mar 01, 2019 - 11:07 EST
This incident affected: UMSO Collaboration and Communication Tools (UMSO Email).