Multiple Applications - Major Outage
Incident Report for UMass Shared Services
Resolved
A change was made at 12:30pm on Thursday, May 23rd to fully resolve the intermittent service disruptions and degraded performance. As a result, we continue to observe normal performance and stability of the services. We will continue to monitor services closely.

Our apologies for the disruption to services this week, particularly on Monday. We assure you that we will perform a thorough investigation of this issue to fully understand root cause and to make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 3 months ago. May 23, 2019 - 14:39 EDT
Monitoring
Systems and services have stabilized and returned to normal operations. We are stepping up monitoring and will continue to closely monitor systems and services as we investigate root cause. We apologize for the service disruption.
Posted 3 months ago. May 20, 2019 - 18:32 EDT
Investigating
Users are experiencing severe slowness when accessing or navigating in multiple applications, including Student Systems (Boston, Dartmouth, Lowell), HR Direct, Summit, and Finance. We are working to resolve this as quickly as possible.
Posted 3 months ago. May 20, 2019 - 16:02 EDT
Monitoring
Service for multiple applications has returned to normal operation. The UMass Boston campus continues to experience sporadic Secure Access Login Page connectivity issues. We will continue to investigate root cause and will monitor services closely. We apologize for the inconvenience.
Posted 3 months ago. May 20, 2019 - 14:32 EDT
Update
Users are experiencing severe slowness when accessing or navigating in multiple applications, including Student Systems (Boston, Dartmouth, Lowell), HR Direct, Summit, Finance, BuyWays, Student Connect, and Applicant Portal. We are working to resolve this as quickly as possible
Posted 3 months ago. May 20, 2019 - 11:53 EDT
Investigating
Users may be experiencing slowness or unable to log in to the Secure Access Login page, including Student Systems (Boston, Dartmouth, Lowell), HR Direct, Summit, and Finance. We are actively investigating.
Posted 3 months ago. May 20, 2019 - 10:16 EDT
This incident affected: Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive, * Summit - Tableau), Student Services (* Student Production (Boston, Dartmouth, Lowell), ID Email Lookup, myUMB Applicant Portal), Human Resources (* HR Direct), and Finance Systems (* Finance Production, * BuyWays).