Summit - Major Outage
Incident Report for UMass Shared Services
Resolved
This incident has been resolved.
Posted 20 days ago. Apr 03, 2019 - 09:02 EDT
Monitoring
Service now available.
Posted 26 days ago. Mar 28, 2019 - 11:43 EDT
Update
System currently unavailable. Actively working as an issue.
Posted 26 days ago. Mar 28, 2019 - 11:02 EDT
Investigating
System currently unavailable. Actively working as an issue.
Posted 26 days ago. Mar 28, 2019 - 09:08 EDT
This incident affected: Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive).