Production Services - Major Outage
Incident Report for UMass Shared Services
Resolved
Production services are fully restored. We apologize for the interruption to service.
Posted about 1 year ago. Nov 10, 2016 - 09:58 EST
Identified
We are experiencing difficulty with log in for several applications. We are working this as a critical issue.
Posted about 1 year ago. Nov 10, 2016 - 09:47 EST
This incident affected: Finance Systems (Finance Production), Summit (Summit - Finance, Summit - HR, Summit - Student), Student Services (Student Production (Boston, Dartmouth, Lowell)), and HR Direct.