Summit Student - Batch Running Late
Incident Report for UMass Shared Services
Resolved
summit student is available.
Posted Feb 05, 2019 - 08:31 EST
Monitoring
Batch running late. There was an issue in the Summit CSW batch. The issue is resolved and batch is continuing, but may be late. Expected availability is around 8:30.
Posted Feb 05, 2019 - 06:36 EST
This incident affected: Summit (* Summit - Student).