Multiple Applications - Major Outage
Incident Report for UMass Shared Services
Resolved
Production services are fully restored. We apologize for any inconvenience.
Posted Apr 05, 2017 - 15:12 EDT
Identified
We experienced connectivity issues for multiple applications. Access to all applications should be restored now. We are closely monitoring and will provide an update as soon as possible.
Posted Apr 05, 2017 - 14:43 EDT
This incident affected: Human Resources (* HR Direct), Student Services (*Student Production (Boston, Dartmouth, Lowell)), Finance Systems (* Finance Production, * BuyWays, * Effort Certification), Summit (* Summit - Finance, * Summit - HR, * Summit - Student), and * Document Imaging (Boston, Dartmouth, Lowell).