Multiple Applications - Major Outage
Incident Report for UMass Shared Services
Resolved
Access is fully restored. We apologize for the interruption to service.
Posted almost 2 years ago. Jan 12, 2017 - 12:25 EST
Identified
We are experiencing issues accessing multiple applications. We are working on restoring services. We apologize for any inconvenience.
Posted almost 2 years ago. Jan 12, 2017 - 11:49 EST
This incident affected: Finance Systems (Finance Production, BuyWays, Effort Certification), Human Resources (HR Direct), Student Services (Student Production (Boston, Dartmouth, Lowell)), Summit (Summit - Finance, Summit - HR, Summit - Student), and Document Imaging (Boston, Dartmouth, Lowell).