Service Interruption Summit & Effort Certification
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted 4 months ago. Jan 10, 2018 - 07:21 EST
Update
Partial outage. Actively working as an issue.
Summit production is available.
Summit CDE is expected to be available around 7:00 AM or so.
Posted 4 months ago. Jan 10, 2018 - 06:58 EST
Update
System currently unavailable. Actively working as an issue.
ETA for restoration of the Summit production environment is 11:30 PM 1/9/2018.
There is not yet an ETA for the Summit campus development environment
Posted 4 months ago. Jan 09, 2018 - 20:40 EST
Investigating
System currently unavailable. Actively working as an issue
Posted 4 months ago. Jan 09, 2018 - 17:18 EST
This incident affected: Summit (Summit - Finance, Summit - HR, Summit - Student, Summit - Position Management) and Finance Systems (Effort Certification).