Batch running late
Incident Report for UMass Shared Services
Resolved
Finance and position management are now available.
Posted 28 days ago. Mar 22, 2018 - 08:42 EDT
Monitoring
Summit Finance batch is expected to complete by 8:00 AM. Summit Position Management batch will start later than usual and is estimated to complete by 10:00 AM.
Posted 29 days ago. Mar 22, 2018 - 07:27 EDT
This incident affected: Summit (Summit - Finance).