SharePoint and OneDrive Degraded Performance
Incident Report for UMass Shared Services
Resolved
Microsoft indicated the degraded performance issues in OneDrive and SharePoint are resolved. We will continue to closely monitor. We apologize for any inconvenience.
Posted 3 months ago. Sep 24, 2018 - 22:48 EDT
Investigating
Multiple users are experiencing degraded performance when accessing documents in SharePoint and OneDrive. A support ticket has been opened with Microsoft.
Posted 3 months ago. Sep 24, 2018 - 12:11 EDT
This incident affected: UMSO Collaboration and Communication Tools (Office 365 (SharePoint)).