Summit - Tableau Major Outage
Incident Report for UMass Shared Services
Resolved
This incident has been resolved.
Posted 4 days ago. Dec 06, 2018 - 17:00 EST
Investigating
Summit Tableau is unavailable. We are actively investigating and will provide an update when resolved.
Posted 4 days ago. Dec 06, 2018 - 13:16 EST
This incident affected: Summit (Summit - Tableau).