Multiple Applications - Major Outage
Incident Report for UMass Shared Services
Resolved
We resolved the issue and restored normal operations for all applications. We will continue to closely monitor.

We apologize for any inconvenience.
Posted 3 months ago. Sep 22, 2018 - 18:54 EDT
Investigating
Multiple applications are experiencing log in issues, including HR Direct, Finance, Student Systems, and Buyways. We are actively investigating. Updates will follow.
Posted 3 months ago. Sep 22, 2018 - 17:43 EDT
This incident affected: Finance Systems (Finance Production, BuyWays, Effort Certification), Human Resources (HR Direct), Student Services (Student Production (Boston, Dartmouth, Lowell), Parent Access), and Document Imaging (Boston, Dartmouth, Lowell).