Summit Finance Batch is experiencing issues
Incident Report for UMass Shared Services
Resolved
Service now available. The Summit Position management batch is now complete. All Summit Finance should be available.
Posted 5 months ago. Jul 16, 2018 - 10:37 EDT
Update
Batch running late. Summit Finance is now Available. Position Management batch is still running, should be available around 10:30.
Posted 5 months ago. Jul 16, 2018 - 10:05 EDT
Monitoring
Batch running late. The Summit Finance batch issues have been resolved. Batch is still running late. Estimated availability; Finance, around 10:00, Position Management between around 11:30. Will update if the situation changes.
Posted 5 months ago. Jul 16, 2018 - 08:26 EDT
Investigating
The Summit Finance Batch is experiencing issues. Availability will be delayed. More information will be posted when available. We are investigating the issue.
Posted 5 months ago. Jul 16, 2018 - 06:20 EDT
This incident affected: Summit (Summit - Finance).