Legal Files Partial Outage
Incident Report for UMass Shared Services
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 25, 2019 - 15:10 EST
Investigating
There are reports that documents saved in the Legal Files application between Feb 11th 5 am to Feb 19th 12 pm are having an issue being retrieved. We are actively investigating this issue and will send an update as soon as we have further information to share. Other than this isolated document retrieval issue, Legal Files is currently stable and available for use.
Posted 2 months ago. Feb 21, 2019 - 11:24 EST
This incident affected: Legal Systems (Legal Files).