SUMMIT - Operational
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted almost 2 years ago. Jan 11, 2017 - 15:21 EST
Update
System currently unavailable. Actively working as an issue. Position Management is not available. It will not be available until sometime late this afternoon.
Posted almost 2 years ago. Jan 11, 2017 - 12:07 EST
Investigating
Partial outage. Actively working as an issue.
Position Management issues, currently researching the problem
Posted almost 2 years ago. Jan 11, 2017 - 10:13 EST
This incident affected: Summit (Summit - Finance, Summit - HR).