Web Service - Outage
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted 4 months ago. Jun 05, 2018 - 16:31 EDT
Investigating
System currently unavailable. Actively working as an issue.
Posted 4 months ago. Jun 05, 2018 - 15:39 EDT
This incident affected: UMSO Collaboration and Communication Tools (Office 365 (SharePoint)).