Summit HR - Batch Running Late
Incident Report for UMass Shared Services
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 09, 2016 - 15:48 EST
Monitoring
Summit HR is partial outage for the Position Management Dashboards only, as they are dependent on the Finance batch completing
Posted 8 months ago. Dec 09, 2016 - 09:42 EST