Multiple Applications - Degraded Performance
Incident Report for UMass Shared Services
Resolved
Changes were made on Friday, 2/10/17 to improve the degraded performance. We apologize for the interruption to service.
Posted 6 months ago. Feb 24, 2017 - 15:35 EST
Monitoring
Changes were made on Friday evening to improve the degraded performance. We continue to closely monitor services and will re-initiate alerts as necessary. We apologize for the interruption to service.
Posted 6 months ago. Feb 13, 2017 - 15:57 EST
Identified
Multiple production services are experiencing intermittent performance issues. We are working this as a critical issue. Users may experience unresponsiveness or authorization errors when accessing production services. This issue is sporadic and may impact some while others will be fine. Users are typically successful when retrying. We apologize for the inconvenience and, again, we are working this as a critical issue.
Posted 6 months ago. Feb 08, 2017 - 16:20 EST