Summit - Batch Running Late
Incident Report for UMass Shared Services
Resolved
Service now available.
Summit Finance is complete. Position Management will not run today. The data will be one day old.
Posted 3 months ago. Apr 16, 2019 - 11:11 EDT
Update
Summit Student is complete. Summit finance is still running. I will make another update once finance is finished.
Posted 3 months ago. Apr 16, 2019 - 10:56 EDT
Update
The Summit HR schedule is complete. The Finance and Student schedules are still running.
Posted 3 months ago. Apr 16, 2019 - 08:58 EDT
Update
Batch running late.
The Summit HR schedule should finish in about 40 minutes. The Summit finance schedule has started and will finish in about 2 1/2 hours.
Posted 3 months ago. Apr 16, 2019 - 08:17 EDT
Monitoring
Please note: batch is running late. An update will follow.
Posted 3 months ago. Apr 16, 2019 - 07:07 EDT
This incident affected: Summit (* Summit - Finance, * Summit - HR, * Summit - Student).