Summit - Partial Outage
Incident Report for UMass Shared Services
Resolved
Service now available.
The offending application server has been shutdown. We will continue to monitor the application.
Posted 5 months ago. Feb 26, 2019 - 12:45 EST
Investigating
Partial outage. Actively working as an issue.
Many users' reports are failing with error 'Condition cannot be evaluated...'. The problem is being worked as critical.
Posted 5 months ago. Feb 26, 2019 - 11:24 EST
This incident affected: Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive).