Summit - Student Degraded Performance
Incident Report for UMass Shared Services
Resolved
Service now available. The production Summit Student batch has finished.
Posted about 1 year ago. Nov 09, 2017 - 11:55 EST
Monitoring
Batch running late. At this time there is still no estimate for when the Summit Student batch will finish. We will provide another update by 11:00 am.
Posted about 1 year ago. Nov 09, 2017 - 10:10 EST
Update
Batch running late. At this time there is still no estimate for when the Summit Student batch will finish. We will provide another update by 10:00 am.
Posted about 1 year ago. Nov 09, 2017 - 08:07 EST
Update
Please note: batch is running late. At this time there is still no estimate for when the Summit Student batch will finish. We are will provide another update by 8:00 am.
Posted about 1 year ago. Nov 09, 2017 - 07:25 EST
Investigating
Please note: batch is running late. At this time there is no estimate for when the Summit Student batch will finish. We will provide another update by 7:00 am.
Posted about 1 year ago. Nov 09, 2017 - 06:44 EST
This incident affected: Summit (Summit - Student).