Multiple Applications Degraded Performance
Incident Report for UMass Shared Services
Resolved
Performance has returned to normal for multiple applications, including Student Systems (Boston, Dartmouth, Lowell), HR Direct and Finance. We will continue to closely monitor.
Posted 5 months ago. Dec 05, 2018 - 05:05 EST
Investigating
Performance impacted. Users may experience intermittent delays when logging into multiple applications. We are actively working as an issue.
Posted 5 months ago. Dec 04, 2018 - 23:34 EST
This incident affected: Student Services (* Student Production (Boston, Dartmouth, Lowell), Admissions - UMass Custom Application, Parent Access), Human Resources (* HR Direct), and Finance Systems (* Finance Production).