Summit - Degraded Performance
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted 7 months ago. May 21, 2018 - 11:50 EDT
Monitoring
Performance impacted. Actively working as an issue.

Summit Finance is experiencing an intermittent performance problem while a critical unplanned maintenance job is running. This problem may also affect other Summit subject areas to a lesser degree. There is not yet a estimated time of completion for the maintenance job.

Next scheduled update - 11:30.
Posted 7 months ago. May 21, 2018 - 10:54 EDT
This incident affected: Summit (Summit - Finance, Summit - HR, Summit - Student).