OneDrive - Degraded Performance
Incident Report for UMass Shared Services
Resolved
Service now available. Microsoft has resolved performance issues with OneDrive.
Posted 3 months ago. Sep 26, 2018 - 14:08 EDT
Investigating
Multiple users are experiencing degraded performance when accessing OneDrive. A support ticket has been opened with Microsoft.
Posted 3 months ago. Sep 26, 2018 - 12:39 EDT
This incident affected: UMSO Collaboration and Communication Tools (Office 365 (SharePoint)).