Summit - Batch Running Late
Incident Report for UMass Shared Services
Resolved
RDS batch is finished and available.
Summit - Student is available with information as of the end of Friday.
Summit - FIN batch is finished and available.
Summit - HR batch is finished and available.
Posted over 1 year ago. Jul 25, 2016 - 11:34 EDT
Update
RDS batch is currently running.
Summit is available with information as of the end of Friday.
FIN batch is finished.
HR batch is currently running and ETA 11:30 AM.
Posted over 1 year ago. Jul 25, 2016 - 10:10 EDT
Investigating
Summit - Batch Running Late
Posted over 1 year ago. Jul 25, 2016 - 06:21 EDT
This incident affected: Summit (Summit - Finance, Summit - HR, Summit - Student).