Major Outage - severe performance degradation for majority of UITS supported systems
Incident Report for UMass Shared Services
Resolved
Services are fully restored. We will continue to closely monitor the systems.
Posted 11 months ago. Sep 07, 2017 - 14:01 EDT
Identified
Services have been restored for Amherst, Dartmouth, Medical School, Lowell, and UMSO. We will continue to work on the remaining outage to the Boston users.
Posted 11 months ago. Sep 07, 2017 - 13:46 EDT
Investigating
The majority of UITS supported systems are experiencing degraded performance. We are rapidly working on mitigating the issue.
Posted 11 months ago. Sep 07, 2017 - 13:33 EDT
This incident affected: Student Services (Student Production (Boston, Dartmouth, Lowell)), Finance Systems (Finance Production, BuyWays, Effort Certification), Summit (Summit - Finance, Summit - HR, Summit - Student), and HR Direct.