Summit Tableau Major Outage
Incident Report for UMass Shared Services
Resolved
Summit Tableau server is back online. Thank you for your patience.
Posted Feb 25, 2020 - 16:27 EST
Update
The Admin team is currently working with the vendor to resolve the server issue.
Posted Feb 25, 2020 - 15:15 EST
Investigating
System currently unavailable. Actively working as an issue.
Posted Feb 25, 2020 - 08:49 EST
This incident affected: Summit (* Summit - Tableau).