Email Delay to or from UMass Lowell
Incident Report for UMass Shared Services
Resolved
A fix was applied at 1:00 pm on Tuesday, 1/8/19 to resolve this incident. Email messages sent from or to UMass Lowell (uml.edu) will be delivered.
Posted 5 months ago. Jan 08, 2019 - 14:08 EST
Identified
Some email messages sent from or to UMass Lowell (uml.edu) addresses have not been delivered since Saturday morning, 1/5/19. The undelivered emails will be sent automatically when UMass Lowell resolves the issue. A fix is expected to be implemented on Monday evening, 1/7/19. If needed, please attempt to resend email or send a new email to UMass Lowell recipients.
Posted 5 months ago. Jan 07, 2019 - 16:20 EST
This incident affected: UMSO Collaboration and Communication Tools (UMSO Email).