Summit - Batch Running Late
Incident Report for UMass Shared Services
Resolved
Position Management is available.
Posted 5 months ago. Mar 27, 2018 - 09:44 EDT
Update
Batch running late.
Summit - Finance is now available.
Summit - Position Management ETA is at 9:30 AM.
Will have another update at 9:30 AM.
Posted 5 months ago. Mar 27, 2018 - 08:35 EDT
Monitoring
Summit - Finance is running late and ETA at 8:30 AM.
Summit - Position Management ETA at 9:00 AM.
Will have an update at 8:30 AM.
Posted 5 months ago. Mar 27, 2018 - 07:53 EDT
This incident affected: Summit (Summit - Position Management).