Summit - Batch Running Late
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted 10 months ago. Oct 24, 2017 - 11:24 EDT
Update
Summit Finance batch is complete. Summit Position Management batch is now running. Estimated completion is 11:00 AM.
Posted 10 months ago. Oct 24, 2017 - 09:31 EDT
Monitoring
Please note: batch is running late. Estimated completion time for Summit Finance batch is 8:30 AM.
Posted 10 months ago. Oct 24, 2017 - 07:11 EDT
This incident affected: Summit (Summit - Position Management).