Summit - Partial Outage
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted Aug 18, 2020 - 08:10 EDT
Monitoring
Batch running late.
Posted Aug 18, 2020 - 08:07 EDT
This incident affected: Summit (* Summit - Finance, * Summit - Student).