UMSO Shared Drives Partial Outage
Incident Report for UMass Shared Services
Resolved
The cause of the shared drive access issue was identified and resolved. Please reboot your system if you continue to experience issues with the shared drives or contact the UMSO Help Desk at helpdesk@umassp.edu or 774-455-7777 for help.
Posted Feb 11, 2019 - 12:35 EST
Investigating
There are sporadic reports of a permission issue when trying to access or save to the shared drives. This includes what many commonly refer to as the H, O, P, or S drives. For those impacted, a reboot may help restore connectivity to the shared drives. We are actively troubleshooting.
Posted Feb 11, 2019 - 09:06 EST
This incident affected: UMSO Operational and Project Services (UMSO Shared Drives).