Finance Systems - Outage
Incident Report for UMass Shared Services
Resolved
Service now available. We may have to schedule some additional downtime during after 5pm in order to be fully operational.
Posted 5 months ago. May 22, 2018 - 14:17 EDT
Monitoring
System currently unavailable. Actively working as an issue.
Finance Production will be unavailable for approximately 30 minutes while we resolve the issue.
Posted 5 months ago. May 22, 2018 - 13:04 EDT
This incident affected: Finance Systems (Finance Production).