Office 365 Outage
Incident Report for UMass Shared Services
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 20, 2018 - 19:15 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 20, 2018 - 19:14 EDT
Investigating
System currently unavailable. Actively working as an issue.
Multiple users are unable to access documents in SharePoint and OneDrive. A support ticket has been opened with Microsoft.
Posted 3 months ago. Sep 20, 2018 - 10:08 EDT
This incident affected: UMSO Collaboration and Communication Tools (Office 365 (SharePoint)).