Summit - Position Management - Batch Running Late
Incident Report for UMass Shared Services
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 13, 2018 - 10:06 EDT
Investigating
The issues has been resolved, batch is running normally again. Position Management should be available by 10:30.
Posted 4 months ago. Jul 13, 2018 - 09:05 EDT