Amherst, Boston, Dartmouth, Lowell and Worcester Partial Outage
Incident Report for UMass Shared Services
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 27, 2018 - 08:45 EST
Investigating
Partial outage. Actively working as an issue.
Experiencing intermittent log in issues to HR, Finance, and Student
Posted 9 months ago. Nov 27, 2018 - 08:23 EST
This incident affected: Student Services (* Student Production (Boston, Dartmouth, Lowell), Worcester Student), Human Resources (* HR Direct), and Finance Systems (* Finance Production).