Multiple Applications - Major Outage
Incident Report for UMass Shared Services
Resolved
Production services are fully restored. We will continue to closely monitor. We apologize for any inconvenience.
Posted about 1 year ago. Sep 28, 2017 - 12:26 EDT
Identified
The issue with connectivity appears to be impacting UMSO staff only. It appears the Campuses were not impacted by this incident.
Posted about 1 year ago. Sep 28, 2017 - 11:55 EDT
Investigating
We are experiencing connectivity issues for multiple applications. Updates will follow.
Posted about 1 year ago. Sep 28, 2017 - 11:40 EDT
This incident affected: Human Resources (HR Direct), Finance Systems (Finance Production), Student Services (Student Production (Boston, Dartmouth, Lowell)), Summit (Summit - Finance, Summit - HR, Summit - Student), and Document Imaging (Boston, Dartmouth, Lowell).