Citrix Desktop - Degraded Performance
Incident Report for UMass Shared Services
Resolved
This incident has been resolved.
Posted 9 days ago. Nov 06, 2018 - 11:37 EST
Identified
When logging in to the Citrix Desktop users may experience a message indicating a problem setting up the profile If you choose to click OK through this message you will need to manually map network drives and configure connections to your applications. Changes made during this session will not be saved. We are actively troubleshooting and will provide updates as soon as we know more.
Posted 10 days ago. Nov 05, 2018 - 11:49 EST
This incident affected: UMSO Operational and Project Services (UMSO Citrix).