Summit Student Degrade Performance.
Incident Report for UMass Shared Services
Resolved
The Summit student batch finished successfully.
Posted Oct 04, 2021 - 08:33 EDT
Investigating
The Summit Student batch is running late due to the SA batch running late. The expected time of completion is 8:00 am.
Posted Oct 04, 2021 - 07:18 EDT
This incident affected: Summit (* Summit - Student).