UMSO VPN - Outage
Incident Report for UMass Shared Services
Resolved
VPN connectivity has been restored. We continue to closely monitor the issue. We apologize for the inconvenience.
Posted Dec 08, 2022 - 14:29 EST
Investigating
UMSO VPN is unavailable. We are urgently investigating the issue and will provide an update when it is restored. We apologize for the inconvenience.
Posted Dec 08, 2022 - 13:48 EST
This incident affected: UMSO Network Services (UMSO VPN).