Summit OAC Degraded Performance
Incident Report for UMass Shared Services
Resolved
Summit OAC login is available to impacted individuals, We apologize for any inconvenience.
Posted May 11, 2022 - 12:07 EDT
Update
We are continuing to investigate this issue.
Posted May 11, 2022 - 12:06 EDT
Update
Summit OAC login is available to impacted individuals, We apologize for any inconvenience.
Posted May 11, 2022 - 12:06 EDT
Investigating
You may experience an error indicating your account has been deactivated while trying to log into Summit OAC. We are urgently investigating this issue and apologize for the inconvenience.
Posted May 11, 2022 - 09:17 EDT
This incident affected: Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive).