Summit Tableau - Partial Outage
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted Jun 08, 2021 - 13:20 EDT
Investigating
Actively working an Intermittent issue when logging into the Tableau Prod server. Admins are investigating.
Posted Jun 08, 2021 - 10:16 EDT
This incident affected: Summit (* Summit - Tableau).