Finance, HR Direct, Summit - Outage for UMass Amherst
Incident Report for UMass Shared Services
Resolved
This incident has been resolved. Access to Finance, HR Direct, and Summit systems for UMass Amherst remains stable. We do not anticipate any further interruption to services.
Posted Jun 11, 2020 - 16:00 EDT
Monitoring
We've restored UMass Amherst access to Finance, HR Direct, and Summit systems. We are continuing to closely monitor. We apologize for the inconvenience.
Posted Jun 10, 2020 - 08:03 EDT
Investigating
Finance, HR Direct, and Summit are unavailable for UMass Amherst only. We are urgently investigating the issue and taking steps to mitigate the impact. An update will be provided as soon as we know more.
Posted Jun 10, 2020 - 07:43 EDT
This incident affected: Human Resources (* HR Direct), Finance Systems (* Finance Production), and Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive, * Summit - Tableau).