Student Services - Degraded Performance
Incident Report for UMass Shared Services
Resolved
The Student Production (Boston, Dartmouth, Lowell) system is performing normally as of 1:00 p.m. today. We will closely monitor the Student Services and are prepared to quickly take steps to mitigate any impact as needed. We apologize for the intermittent service disruption.
Posted 20 days ago. Aug 28, 2019 - 14:00 EDT
Investigating
The Student Production (Boston, Dartmouth, Lowell) system may be intermittently unavailable or experiencing degraded performance. We are actively researching the issue with the highest priority. We apologize for the service disruption.
Posted 20 days ago. Aug 28, 2019 - 11:14 EDT
This incident affected: Student Services (* Student Production (Boston, Dartmouth, Lowell)).